Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Problem with autopackage
02-15-2008, 10:29 AM,
Problem with autopackage
everytime i rum scons i get this message
scons: *** No SConstruct file found.
File "/usr/lib/scons/SCons/Script/", line 1128, in _main
i need some help
02-15-2008, 10:45 AM,
If i saved the autopackage to my desktop what would be the commands to run it from there
02-15-2008, 01:45 PM,
Have you tried this yet?
02-15-2008, 11:13 PM,
i tried it and nothing happens
am i missing a program or something
02-15-2008, 11:26 PM,
ok i found the problem i downloaded auto package development environment and it opened
02-15-2008, 11:28 PM,
another error something about cant open because it may cause problems downloading the package again to see if i get the same error
02-16-2008, 02:03 AM,
OK, it sounds like Autopackage is telling you that your download was corrupted. Did you try downloading it again like it said? Also I don't mean to be picky, but it's very difficult to figure out your problem from what you say; please try to use complete sentences and give us as close to the exact error message you're getting as possible. Thanks. Smile
02-16-2008, 10:37 AM,
ok it works thanks for the help Big Grin
02-16-2008, 08:08 PM,
Great, let us know if you have any other problems.

Forum Jump:

Users browsing this thread: 1 Guest(s)