Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Scons not found when compiling.
12-28-2007, 02:31 PM,
Scons not found when compiling.
When I try to compile I get the scons not found error. I have installed python, mingw, msys, dev C++ etc. I have done the bulletmath but am stuck at this stage. I am running XP SP3 with 1gb ram and a 2.2ghz amd turion with radeon x1100 graphics if that helps.
12-28-2007, 11:13 PM,
Did you get this worked out in IRC?
12-29-2007, 07:26 AM,
01-20-2008, 12:04 PM,
could you post how you fixed this please?
i get this same error when running scons from the msys teminal

"sh: scons: command not found"

01-21-2008, 12:20 AM,
I think he just needed to make sure that all the software needed (python, mingw) was installed in a way that MSys could find it (within the msis directory, I think). I asked him to update the wiki entry on compiling when he fixed it but I guess he never did. I still haven't tried compiling VDrift on Windows lately.

Forum Jump:

Users browsing this thread: 1 Guest(s)