Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Game does nothing when executed
02-08-2007, 12:48 PM,
Game does nothing when executed
I installed vdrift yesterday from packman's repository (i run openSUSE 10.2) and the game does nothing at all when clicked on. If i try and run it from a command prompt it says "command not found". I think i have the openal lib's installed. I'm not a relatively new to linux, and i'd love to get some games going on it, especially a drifting game.
02-08-2007, 07:24 PM,
I have suse 10.2 too, but the game work.
Have you tried to find command vdrift?

02-09-2007, 01:33 AM,
I don't use OpenSUSE so I can't test this. However it's nice to hear that VDrift is getting packaged for that OS now. Smile

If you run the command "vdrift" on a console and the command is not found, try this:
whereis vdrift
This should tell you where the VDrift binary is. If it's not in a location in your PATH environment variable, this command will not provide any results, and you can probably find it this way:
locate vdrift
This will search your entire computer for files and directories with "vdrift" in the name. I'm willing to bet it's installed in /usr/share/games/vdrift/ - at least that's the default location. If that's where it is, that means the program itself is at /usr/share/games/vdrift/bin/vdrift. If this is the case, you can run the following command as root:
ln -sf /usr/share/games/vdrift/bin/vdrift /usr/bin/vdrift
This will make a symbolic link from /usr/bin to the vdrift binary. Since /usr/bin is in your PATH, you should now be able to run the command "vdrift" and it should work. Remember, if your vdrift binary is not in /usr/share/games/vdrift/bin, you'll have to replace that in the above command with the actual location.

If neither the whereis or locate commands above worked, something went wrong with your install. Try reinstalling the packge. If you still have problems, consider trying to install from the autopackage we provide, or compiling from source.

Forum Jump:

Users browsing this thread: 1 Guest(s)