Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
7-08 release autopackage doesn't install on FC3
10-04-2006, 11:32 PM,
#7
 
Bent, what release or package are you using? If the Linux source package for 2006-07-08, here's what you should do: first download, then unpack the file as a normal user (not root). Then, compile with the command
Code:
scons
after it finishes, if everything is successful, then become root and run
Code:
scons install
The reason I tell you to do this is that maybe you are trying to build the game in a place where you don't have permissions to perhaps? Anyway there's no need to use root until you actually install. Also, consider checking out the code from SVN since it has several bug fixes.
Reply


Messages In This Thread
[No subject] - by FFuser - 08-31-2006, 06:34 AM
[No subject] - by n0whereman - 09-11-2006, 01:42 AM
[No subject] - by bentwompracing - 09-25-2006, 06:38 PM
[No subject] - by clytle374 - 09-28-2006, 05:56 PM
[No subject] - by bentwompracing - 10-04-2006, 07:50 PM
[No subject] - by thelusiv - 10-04-2006, 11:32 PM
[No subject] - by bentwompracing - 10-09-2006, 08:21 PM
[No subject] - by thelusiv - 10-09-2006, 11:37 PM

Forum Jump:


Users browsing this thread: 1 Guest(s)