Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Game doesn't work, just shows the intro and then stops.
08-26-2006, 06:45 PM,
#1
Game doesn't work, just shows the intro and then stops.
Yeah, i have a problem. I can't play VDrift, because it stops when showing that intro. Im using a Windows XP. Do i have to download that again? It would be nice to get it work. So, please help me!
Reply
08-27-2006, 03:59 AM,
#2
 
Are you sure you have installed SDL and FMOD ? Please check your OpenGL, too.

Bye,
Steve14
Reply
08-27-2006, 06:39 AM,
#3
 
Thx for advice... I should check if im installed those Tongue
Reply
08-27-2006, 02:32 PM,
#4
 
You don't need FMOD, that's no longer required. OpenAL (the current sound library) is included with VDrift for Windows, and I believe SDL, SDL_net, and SDL_image are also.

What kind of graphics card do you have, how fast is your computer, how much memory do you have, and do other OpenGL games typically work OK?
Reply
08-27-2006, 02:33 PM,
#5
 
I've installed OpenAl and Sdl now, and it doesnt work. Sad


EDIT: My computer has enough memory, and it runs LFS good. Does VDrift need
faster computer?
Reply
08-27-2006, 02:40 PM,
#6
 
Since LFS has been around for a while and is not still in development like VDrift they have done a little more optimizing than we have. However it still takes a decent computer to run LFS, so it should be fast enough...but I don't know, how fast is it? More importantly what kind of video card do you have and with how much video memory?
Reply
08-27-2006, 03:01 PM,
#7
 
Im not very sure of those, but my computer have a NVidia video card(Im not sure, im not a computer geek :lol: ) Video memory is ummm... 2-4mb maybe.
Reply
08-27-2006, 06:00 PM,
#8
 
Things like this make me glad to have a Mac :lol:
Reply
08-29-2006, 03:58 PM,
#9
 
Ok, really i need help. I want to get this thing work. Unfortunately, it doesnt work still. What should i do? I've installen OpenAl, And the others. Need help fast Sad
Reply
08-29-2006, 04:10 PM,
#10
 
VDrift has some logs it writes when it runs. if you can find your VDrift.config (not the one in VDrift/data/settings/ but the other one), and look where it is in a subdirectory called logs, you will find the logs I'm talking about. There should also be a stdout.txt somewhere that has all the stuff that VDrift usually prints on the console if it is run there.

Sorry I don't know the exact locations of these on Windows, I don't use it...
Reply
08-31-2006, 10:52 AM,
#11
 
logs should be in
c:\Documents And Settings\yourusername\.vdrift\logs

but the first thing you should try is upgrading your windows AND your drivers (especially graphics card drivers)
Reply
09-01-2006, 01:20 PM,
#12
I have the same problem
Hello, i have the same problem. My comp is Celeron 1,33 with g. card TNT2 32MB.
My logs from c:\Documents And Settings\yourusername\.vdrift\logs:

main, WIN32: wglGetProcAddress("glMultiTexCoord4fARB") failed.
main, WIN32: wglGetProcAddress("glMultiTexCoord2fARB") failed.
main, WIN32: wglGetProcAddress("glActiveTextureARB") failed.
main, WIN32: wglGetProcAddress("glClientActiveTextureARB") failed.
Reply
09-01-2006, 09:03 PM,
#13
 
Your TNT2 card doesn't support multi-texturing (c'mon, it's 7 years old). Try getting a new card, preferably one made this century. :-) You can get an AGP NVIDIA FX5200, which should work fine, for under $30.
Reply
09-02-2006, 03:50 AM,
#14
 
Joe, what do we use multi-texturing for? Is it possible that we could make those things options, and then have the CARDINFO class set certain effects off for older cards?
Reply
09-02-2006, 02:27 PM,
#15
 
Well, here's the thing, it is optional, but the way the windows code is written, if your drivers don't know about the functions themselves, it errors out. You could certainly adjust the code to make it optional, since the game is set up for that, but I'm not sure how well it's going to perform on a TNT2 -- I'm skeptical you'd get the FPS into double digits.
Reply


Forum Jump:


Users browsing this thread: 2 Guest(s)