Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
conflicting declarations for Drawable, Window, etc
09-04-2013, 01:25 PM
Post: #1
conflicting declarations for Drawable, Window, etc
there was a reason the old names were DRAWABLE, WINDOW_SDL, etc. the new names conflict with declarations in X11/X.h. please rename.
Find all posts by this user
Quote this message in a reply
09-04-2013, 02:37 PM
Post: #2
RE: conflicting declarations for Drawable, Window, etc
Should be fixed now. Thanks.
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)