Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Wackersdorf won't load
08-10-2012, 03:35 PM
Post: #1
Wackersdorf won't load
Documents\Vdrift\log.txt:
Quote:ERROR: Failed to load "LINE1.png" from:
C:\Users\nan\Documents\VDrift/tracks/wackersdorf/objects
data/tracks/wackersdorf/objects
data/carparts
data/trackparts
The LINE textures are missing. I've checked the last zip I have. It doesn't contain them either. I thought I had tested the track back in March....
Find all posts by this user
Quote this message in a reply
08-10-2012, 05:20 PM
Post: #2
 
ok, I've fixed it : I've saved my last version of the track, all textures are here : it works. Now I have to assign all collisions, and I'll commit Smile

sorry for alert. I have to refresh my knowledge about Vdrift modding...
Find all posts by this user
Quote this message in a reply
08-12-2012, 01:26 PM
Post: #3
 
Do you have a version that loads, can you upload it?
Find all posts by this user
Quote this message in a reply
08-15-2012, 04:19 PM
Post: #4
 
Yep, I'm working on collisions and I'll commit asap.
Find all posts by this user
Quote this message in a reply
08-15-2012, 04:22 PM
Post: #5
 
Questions :
- Is it possible to place any side-track- cameras, to have replays like on tv-retransmissions ?
- haw to say to AI witch road it must follow ?
Find all posts by this user
Quote this message in a reply
08-23-2012, 12:05 PM
Post: #6
 
@berzinique

I've managed to load Wackersdorf, modified VDrift to ignore missing textures.

LINE5.png
LINE4.png
LINE3.png
LINE2.png
LINE1.png
CURB6.png
CURB5.png
CURB4.png
WALL3.png
WALL2.png

Everything else seems to be there, collisions and roads are functional, did a test race with 3 TRA. Could you upload this textures eventually?
Find all posts by this user
Quote this message in a reply
08-23-2012, 03:00 PM
Post: #7
 
Sure, here is link to dowload working Wackersdorf. (I have problems with SVN...but I think I know why it doesn't work for now...)

In order to view links, you must have to reply to this thread.
Find all posts by this user
Quote this message in a reply
08-23-2012, 04:22 PM
Post: #8
 
Thanks. Looks great. I've updated the roads to follow the new course.

I'll tune them a bit more(the road patches are a bit too short, derived from road mesh) when I have time. There is also a curbs collision issue. I am looking into it.
Find all posts by this user
Quote this message in a reply
08-23-2012, 04:33 PM
Post: #9
 
I've updated the script to fix an issue with roads export (I wish Blender devs would stop changing the python API with every release).
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)