Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
2011-10-22 stable release
11-07-2011, 12:07 PM,
#16
 
Give it another shot now, Timo, I updated your permissions. You should have already had release permissions but I added shell permission, in case that has something to do with it....
Reply
11-07-2011, 04:38 PM,
#17
 
Well I can now log in with timothyfurlong,vdrift@frs.sourceforge.net:/home/frs/project/v/vd/vdrift/vdrift/vdrift-2011-10-22 but I can't upload files. The web interface still isn't working either.
Reply
11-13-2011, 09:59 PM,
#18
 
I removed and readded you to the project, and removed and readded your release technician permission. Any luck now?

Have you tried scp or rsync?
https://sourceforge.net/apps/trac/source...20download
Reply
11-14-2011, 02:58 PM,
#19
 
Nope, still not working. I'm still not sure if its me or sourceforge. What I've tried:
Code:
Timothy-Furlongs-MacBook-Pro:~ timothyfurlong$ sftp timothyfurlong,vdrift@frs.sourceforge.net:/home/frs/project/v/vd/vdrift/vdrift/vdrift-2011-10-22
timothyfurlong,vdrift@frs.sourceforge.net's password:
Connected to frs.sourceforge.net.
Changing to: /home/frs/project/v/vd/vdrift/vdrift/vdrift-2011-10-22
sftp> put /Applications/VDrift/Releases/2011-10-22/Readme.txt
Uploading /Applications/VDrift/Releases/2011-10-22/Readme.txt to /home/pfs/project/v/vd/vdrift/vdrift/vdrift-2011-10-22/Readme.txt
remote open("/home/pfs/project/v/vd/vdrift/vdrift/vdrift-2011-10-22/Readme.txt"): Permission denied
sftp> quit
Timothy-Furlongs-MacBook-Pro:~ timothyfurlong$ scp /Applications/VDrift/Releases/2011-10-22/Readme.txt timothyfurlong,vdrift@frs.sourceforge.net:/home/frs/project/v/vd/vdrift/vdrift/vdrift-2011-10-22
timothyfurlong,vdrift@frs.sourceforge.net's password:
scp: /home/frs/project/v/vd/vdrift/vdrift/vdrift-2011-10-22/Readme.txt: Permission denied
Timothy-Furlongs-MacBook-Pro:~ timothyfurlong$ rsync -e ssh /Applications/VDrift/Releases/2011-10-22/Readme.txt timothyfurlong,vdrift@frs.sourceforge.net:/home/frs/project/v/vd/vdrift/vdrift/vdrift-2011-10-22
timothyfurlong,vdrift@frs.sourceforge.net's password:
rsync: mkstemp "/home/frs/project/v/vd/vdrift/vdrift/vdrift-2011-10-22/.Readme.txt.w3Jy2t" failed: Permission denied (13)
rsync error: some files could not be transferred (code 23) at /SourceCache/rsync/rsync-42/rsync/main.c(992) [sender=2.6.9]
Can you see anything wrong there?
Reply
02-29-2012, 01:54 PM,
#20
 
I would like to get this working so I can upload a nightly build. Have you got any more idea, or shall I just make a new account?
Reply
03-04-2012, 11:06 PM,
#21
 
I am out of ideas. I think at this point we're down to either contacting sourceforge support or trying another account.
Reply
03-05-2012, 02:23 PM,
#22
 
Ok, try timothyfurlong6 http://sourceforge.net/users/timothyfurlong6
Reply
04-12-2012, 12:56 PM,
#23
 
Finally managed to get sourceforge to upload Big Grin Maybe you can update the links on the front page now?
Reply
04-14-2012, 01:10 PM,
#24
 
Updated! Did you find out what the problem was, or did it just start working?
Reply
04-14-2012, 02:44 PM,
#25
 
It just started working - I happened to see they had done an update to the system, so I gave it another go and it worked Tongue I've also put up a nightly build if people would like to test it, it's the first one I've signed with my Apple Developer ID. Finally, I've been looking at the Google+ update, so I made a page for VDrift: https://plus.google.com/u/0/b/102111869896402457065/
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)