Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
get vanished
08-08-2011, 12:17 AM
Post: #1
get vanished
when Vdrift loads my track,last moment of loading Vdrift window get vanished .What can be the issue? :x
Find all posts by this user
Quote this message in a reply
08-08-2011, 04:27 AM
Post: #2
 
Can you upload it again, thanks.
Find all posts by this user
Quote this message in a reply
08-08-2011, 11:52 PM
Post: #3
 
sure,link=
In order to view links, you must have to reply to this thread.
Smile
Find all posts by this user
Quote this message in a reply
08-10-2011, 03:50 AM
Post: #4
 
The car is falling through because your roads are not in the collidable group. In the video(4:10): In order to view links, you must have to reply to this thread.

Additionally there is something seriously broken with the roads. After retracing in the editor they worked( In order to view links, you must have to reply to this thread. ).

In your surfaces.txt you have: BumpAmplitude = 0.3 #meters. This might cause problems in the simulation. Sane values are somewhere 0.0 - 0.05.

Looks like there are issues with the alpha blending of the trees. Will look into it.
Find all posts by this user
Quote this message in a reply
08-11-2011, 12:11 AM
Post: #5
 
thanks , i ll try out
Find all posts by this user
Quote this message in a reply
09-26-2011, 03:30 AM
Post: #6
 
Oh, I thought it was a bug in my pc... thanks, I'll have a look at videos.
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)