Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Game not Starting, tried a few things already
12-23-2010, 11:48 AM,
#1
Game not Starting, tried a few things already
Just installed form latest release on older windows XP model with nvidia FX5500 vid card. Already tried disabling shaders in config file. Also tried changing resolution in videomodes, though I may not have done it corrently, not sure. Advice?

Output of stdout.txt:

INFO: Starting VDrift: 2010-06-30-full, Version: , O/S: Windows
INFO: Home directory: C:\Documents and Settings\wes
INFO: Settings file: C:\Documents and Settings\wes\My Documents\My Games\VDrift/VDrift.config (does not exist, will be created)
INFO: Data directory: data
INFO: Log file: C:\Documents and Settings\wes\My Documents\My Games\VDrift/log.txt
INFO: The last VDrift startup was unsuccessful.
Settings have been set to failsafe defaults.
Your original VDrift.config file was backed up to VDrift.config.backup
INFO: SDL initialization successful
INFO: SDL video query was successful
INFO: Disabling antialiasing
INFO: Display change was successful: 800x600x16 16z fullscreen=0
INFO: Video card information:
Vendor: NVIDIA Corporation
Renderer: GeForce FX 5500/AGP/SSE2
Version: 2.1.2
Maximum texture size: 4096
Maximum varying floats: 32
Using GLEW 1.5.4
INFO: Your video card doesn't support framebuffer objects. Disabling shaders.
Reply
12-23-2010, 12:05 PM,
#2
 
There is a bug in the release causing a segfault with cards not supporting GL3.

I think this is the exe with the fix: http://www.file-upload.net/download-2674...t.zip.html
Reply
12-24-2010, 12:01 PM,
#3
 
wcstrong, does that fix your problem?
Reply
12-28-2010, 04:00 AM,
#4
 
The link you have given in your post is corrupted because i was trying to open it and it was not working.So please repost the link..
Reply
12-28-2010, 05:31 AM,
#5
 
Working for me..
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)