Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Vdrift, start problem
06-28-2009, 01:29 PM,
#6
 
I don't make any RPM versions of VDrift. That error message, which indicates the version of bullet installed is different than the one vdrift was linked against, is due to an error by whomever made the RPM. You need to contact the people that made the RPM -- if you are on Mandriva and you got the package from their package manager, you need to file a bug report with Mandriva. You can point them back to this forum thread if they have any questions.

If you want to compile your own version, it's a little complicated, but we have detailed instructions in our wiki. Also, I'm hoping we'll eventually have a generic linux binary installer that should work with many distributions available on vdrift.net, so you could wait for that if you want.
Reply


Messages In This Thread
Vdrift, start problem - by altairz - 05-29-2009, 02:24 PM
[No subject] - by joevenzon_phpbb2_import3 - 05-29-2009, 08:39 PM
[No subject] - by altairz - 05-30-2009, 07:59 AM
[No subject] - by joevenzon_phpbb2_import3 - 05-30-2009, 03:06 PM
[No subject] - by gerstavros - 06-28-2009, 12:46 PM
[No subject] - by joevenzon_phpbb2_import3 - 06-28-2009, 01:29 PM
[No subject] - by gerstavros - 07-01-2009, 02:41 PM

Forum Jump:


Users browsing this thread: 1 Guest(s)