Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
I can't compile vdrift on ubuntu 9.04
05-07-2009, 05:41 PM,
#5
 
What video card do you have? VDrift will not be able to run with software rendering (libmesa) which you have drivers installed for. If you have an nVidia or ATI card you will need to install the drivers for the card (through System -> Administration -> Hardware Drivers).

If you're compiling, you'll need to also install the -dev package that goes with your driver, these provide the headers needed for the GL library in the driver. After you do that re-run
Code:
scons
so that VDrift is linked against this library and not libmesa.

Also, it looks like you're running it a funny way, and it's having trouble finding its data. If you installed it system-wide (in /usr/share/games/vdrift) then you should run it as just
Code:
vdrift
. If you compiled it yourself, then it may be simpler to just do
Code:
cd ~/code/vdrift
build/vdrift
Where ~/code/vdrift is the place where you compiled VDrift, and the VDrift data is in ~/code/vdrift/data.
Reply


Messages In This Thread
I can't compile vdrift on ubuntu 9.04 - by radge - 05-06-2009, 01:47 PM
[No subject] - by thelusiv - 05-06-2009, 04:21 PM
[No subject] - by radge - 05-07-2009, 05:50 AM
[No subject] - by radge - 05-07-2009, 09:28 AM
[No subject] - by thelusiv - 05-07-2009, 05:41 PM
[No subject] - by nzadlithium - 05-28-2009, 05:26 AM

Forum Jump:


Users browsing this thread: 1 Guest(s)