The following warnings occurred:
Warning [2] count(): Parameter must be an array or an object that implements Countable - Line: 895 - File: showthread.php PHP 7.2.24 (Linux)
File Line Function
/showthread.php 895 errorHandler->error




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
About an offcial new version of Vdrift
04-12-2019, 09:07 AM,
#1
About an offcial new version of Vdrift
Hello again.

First of all I would like to say that, unfortunately for me I discovered this game recently. It's a pity I hadn't enjoyed it before.The reason for this thread is that I see that the game hasn't had a new release version since 2014, and in my opinion it would be nice to be able to make a new one that includes all the improvements made so far in the code.It would be a good way to re-advertise the game and for more people to join in its development.
It would also be nice if this new version reached the repositories of the most popular distributions, because it is impossible, for example, to find a way to install it easily in Ubuntu.
As I commented in another thread, publish it as Snap and Flatpak in https://snapcraft.io/store and in https://flathub.org  would give a lot of publicity to the project and a lot of new people could know it.

Greetings!
---
JugandoEnLinux.com
Reply


Messages In This Thread
About an offcial new version of Vdrift - by leillo1975 - 04-12-2019, 09:07 AM

Forum Jump:


Users browsing this thread: 1 Guest(s)