Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
LE torque curve seems strange now.
11-27-2010, 11:07 PM,
#1
LE torque curve seems strange now.
when i did the LE.car file at first i tried to get really accurate data on the torque curve. it was a very slow car then. recently it got changed to have much more low-end torque. which makes it accelerate much faster. probably true-er to the real car. but it would be nice to be able to put accurate values in for the torque curve and have it drive well too.

with the slower curve i was able to get it to accelerate ok if i did neutral to get the revs up, and then shifted into first. but it still wasn't as good as it is now. does all the blame lie with the autoclutch? or is the rotational inertia too high as well? or was the previous torque curve just not at all correct (maybe i messed up some metric conversions)?
Reply


Messages In This Thread
LE torque curve seems strange now. - by zimluura - 11-27-2010, 11:07 PM
[No subject] - by NaN - 11-28-2010, 04:33 AM
[No subject] - by zimluura - 11-28-2010, 06:58 AM
[No subject] - by NaN - 11-28-2010, 07:22 AM
[No subject] - by fudje - 11-28-2010, 11:46 AM
[No subject] - by zimluura - 11-28-2010, 03:14 PM
[No subject] - by NaN - 11-28-2010, 03:39 PM
[No subject] - by zimluura - 11-28-2010, 04:35 PM
[No subject] - by NaN - 11-28-2010, 05:07 PM
[No subject] - by fudje - 11-28-2010, 10:33 PM
[No subject] - by zimluura - 11-29-2010, 12:35 AM
[No subject] - by fudje - 11-29-2010, 09:09 PM
[No subject] - by zimluura - 11-30-2010, 02:02 AM

Forum Jump:


Users browsing this thread: 1 Guest(s)