Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
car not moving in vdrift (july 2006 version)
07-14-2006, 03:26 PM,
car not moving in vdrift (july 2006 version)
I downloaded the new release of vdrift (nice work on all the new cars/tracks/ etc..) At first it worked fine but now the car doesnt move. The sound loads and plays fine when I press on gas and the speed meter moves as well..but the car wont move.

We thought it would be a problem with the some code we added so I tried again with the original source but it wont move anymore.
07-14-2006, 08:07 PM,
Did you check your control bindings? Don't forget to shift the car into gear and engage the clutch.
07-17-2006, 01:30 PM,
The speed meter moves? Are you sure that's not your tachometer (on the left), which shows RPM, not speed? If the tach moves, you then need to put the car in gear and engage the clutch as Joe said. It is best to set the engage clutch control to the same thing as both the shift up and shift down controls.

edit: moved to Help as I don't think this is a bug

Forum Jump:

Users browsing this thread: 1 Guest(s)