Forums
Installing on ubuntu 6.10 - Printable Version

+- Forums (https://www.vdrift.net/Forum)
+-- Forum: Community (https://www.vdrift.net/Forum/forumdisplay.php?fid=3)
+--- Forum: Help (https://www.vdrift.net/Forum/forumdisplay.php?fid=5)
+--- Thread: Installing on ubuntu 6.10 (/showthread.php?tid=527)



Installing on ubuntu 6.10 - szczepn2 - 02-16-2007

Hello.

I've got a problem with installing the game on kubuntu 6.10.

Firstly I've downloaded the: vdrift-data_0.0.2006.10.06-1_all.deb, but after sucesful installation, when I typed vdrift in terminal, I've got message that there is no such thing.
I chcecked in the /usr/share/games/vdrift and haven't found any file to run it.

So I downloaded vdrift_0.0.2006.10.06-1.tar.gz but after unpacking there was no file to run the game.

Finaly, I've got the vdrift-2006-10-06-full.x86.package - but i don't know how to open it (after clicking it, it wants to open it in Kate).
I've looked twice in the FAQ, and searched in google, but haven't found any solution, how to play this game. Is there possibility of playing this game without compiling it?

Please help me.


- thelusiv - 02-16-2007

In order to run the .package file, you need to make it executable. It's been a while since I've used KDE but you can probably do this with Konqueror by right-clicking and going to properties. Otherwise you could do it on the terminal like this
Code:
chmod 755 vdrift-2006-10-06-full.x86.package
I've just rewritten the Linux installation instructions when I moved them to our new wiki. See if this page doesn't answer your questions: http://vdrift.net/wiki/index.php/Installing_on_Linux

The tarball you downloaded is something used to create a Debian package. That won't do you any good. The .deb file you downloaded is just the data package - you need to also install a package for vdrift itself. The AutoPackage isn't like this, you only need one file.


- keitux - 03-11-2007

Hello ,
Instead of creating a new post , I'm gonna say it right here .
So I kind of have the same problem , I installed the .deb file , but I can't seem to find the "Vdrift itself" since the link to Wiki isn't working anymore.
Can anybody possibly help?
Thanks in advance
Later.


- thelusiv - 03-11-2007

http://wiki.vdrift.net/index.php/Installing_on_Linux is the new address of that page. You probably only installed the data package...you have to get both the data and the binary. The game is going to get released very soon anyway, so you might just want to wait for a new set of packages.