Full Version: conflicting declarations for Drawable, Window, etc
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
there was a reason the old names were DRAWABLE, WINDOW_SDL, etc. the new names conflict with declarations in X11/X.h. please rename.
Should be fixed now. Thanks.