Forums

Full Version: UBUNTU 10.04 AMD64 - after install not working
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
UBUNTU 10.04 AMD64 - after install not working
when i click on the Vdrift icon in games its openinig a black window
and close it very fast.

what shoud i do ?
go to: applications>terminal
type "vdrift" (without quotes)
hit enter
copy everything in the terminal window and paste it here[/code]
also, how did you do the install?
what kind of graphics card do you have?
after running "vdrift" under the terminal i saw that the program cant recognize the ATI card.
I set it in the hardware and now its running.
thanks
i changed the driver because it didnt work very well
to: ati-driver-installer-10-8-x86.x86_64.run

now there is a problem

nir@Nir:~$ vdrift
INFO: Multi-processor system detected. Run with -multithreaded argument to enable multithreading (EXPERIMENTAL).
INFO: Starting VDrift: 2010-07-24-full, Version: , O/S: Unix-like
INFO: Home directory: /home/nir
INFO: Settings file: /home/nir/.vdrift/VDrift.config
INFO: Data directory: /usr/share/games/vdrift/data
DATA_DIR: /usr/share/games/vdrift/data
INFO: Log file: /home/nir/.vdrift/log.txt
INFO: The last VDrift startup was unsuccessful.
Settings have been set to failsafe defaults.
Your original VDrift.config file was backed up to VDrift.config.backup
INFO: SDL initialization successful
INFO: SDL video query was successful
INFO: Disabling antialiasing
X Error of failed request: BadLength (poly request too large or internal Xlib length error)
Major opcode of failed request: 65 (X_PolyLine)
Serial number of failed request: 13
Current serial number in output stream: 14
nir@Nir:~$
Please tell us:
How did you install VDrift?
What ATI video card do you have?